EduF1Team
Bienvenido a tu campeonato Rfactor

El HighVoltage da un mensaje de error !

Ir abajo

El HighVoltage da un mensaje de error !

Mensaje por LCELES el Vie Abr 20, 2012 9:40 pm

Hola, me esta dando un mensaje de error al entrar a la pista en rF_HighVoltage.
Que dice asi:
"Realtime splits has been disabled in your profile 'LCELES'!
That means that DRS will not work in a Race session.
To fix this, you need to toggle from sector splits to realtime splits while driving pit decrement key.
Another possibility would be to edit the current plr with a text editor. To do this, close rFactor first, than open the file in a text-editor and search for 'Realtime Splits="0" and replace it with 'Realtime Splits="1"'.


Hice lo que sugiere, y siempre me da el mismo mensaje.... Que puede estar pasando ?

Gracias !

LCELES

Cantidad de envíos : 37
Fecha de inscripción : 16/04/2012

Ver perfil de usuario

Volver arriba Ir abajo

Re: El HighVoltage da un mensaje de error !

Mensaje por Amedias el Sáb Abr 21, 2012 5:29 am

Primera noticia que tengo, ¿usas el high que trae el mod no?, es que nadie me hablo de ese error.

_________________
[
avatar
Amedias
Admin
Admin

Cantidad de envíos : 993
Localización : Cordobes pero viviendo en Palma de Mallorca
Fecha de inscripción : 10/10/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: El HighVoltage da un mensaje de error !

Mensaje por migi21 el Sáb Abr 21, 2012 8:38 am

ami tambien me sale ese error y hace k el drs no funcione, yo desde que empeze aki estoy sin drs, supongo k sera por ese mensaje
avatar
migi21

Cantidad de envíos : 29
Fecha de inscripción : 29/07/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: El HighVoltage da un mensaje de error !

Mensaje por Amedias el Sáb Abr 21, 2012 8:49 am

¿Donde te sale ese error?, me puedes poner un pantallazo?

_________________
[
avatar
Amedias
Admin
Admin

Cantidad de envíos : 993
Localización : Cordobes pero viviendo en Palma de Mallorca
Fecha de inscripción : 10/10/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: El HighVoltage da un mensaje de error !

Mensaje por Tomeu el Sáb Abr 21, 2012 9:19 am

Se arreglarlo se arreglarlo, cuando estás en pista mueve el LCD hasta donde salen tus tiempos, luego con los botones de incremento y decremento (para cambiar las ruedas) los mueves hasta que diga tiempo real, pruébalo me pasó en mi otro ordenador hice ésto y se arregló, un saludo.

_________________
avatar
Tomeu
Moderador
Moderador

Cantidad de envíos : 570
Edad : 25
Localización : España, Mallorca, Inca
Fecha de inscripción : 27/09/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: El HighVoltage da un mensaje de error !

Mensaje por migi21 el Sáb Abr 21, 2012 10:27 am

amedias te pongo aqui lo que sale, y tomeu, no me aclaro con la solucion que as puesto
avatar
migi21

Cantidad de envíos : 29
Fecha de inscripción : 29/07/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: El HighVoltage da un mensaje de error !

Mensaje por Tomeu el Sáb Abr 21, 2012 10:45 am

A ver, el LCD me refiero a la pantallita de abajo a la derecha, hay un boton que puedes cambiar la pantallita a estado de coche, tiempo por vuelta, lider, etc... Lo pones en la que sale el tiempo y tienes que hacer lo que dije de darle al boton para cambiar los valores por ejemplo las ruedas de s.blandos a medios.

_________________
avatar
Tomeu
Moderador
Moderador

Cantidad de envíos : 570
Edad : 25
Localización : España, Mallorca, Inca
Fecha de inscripción : 27/09/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: El HighVoltage da un mensaje de error !

Mensaje por Amedias el Sáb Abr 21, 2012 10:46 am

migi21 escribió:amedias te pongo aqui lo que sale, y tomeu, no me aclaro con la solucion que as puesto

Prueba lo que te dice Tomeu, cuando tienes los tiempos en el lcd del rfactor, los tiempos los puedes poner en tiempo real, y mas opciones, ponlos en tiempo real a ver si se te arregla.

_________________
[
avatar
Amedias
Admin
Admin

Cantidad de envíos : 993
Localización : Cordobes pero viviendo en Palma de Mallorca
Fecha de inscripción : 10/10/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: El HighVoltage da un mensaje de error !

Mensaje por Tomeu el Sáb Abr 21, 2012 10:58 am

Es que es éso, si te fijas en la foto esa lo dice.

_________________
avatar
Tomeu
Moderador
Moderador

Cantidad de envíos : 570
Edad : 25
Localización : España, Mallorca, Inca
Fecha de inscripción : 27/09/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: El HighVoltage da un mensaje de error !

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.